Bug 2453 - Replace Saxon/XSL processing with XQilla
Summary: Replace Saxon/XSL processing with XQilla
Status: RESOLVED DUPLICATE of bug 2629
Alias: None
Product: Infrastructure
Classification: Unclassified
Component: newinfra (show other bugs)
Version: unspecified
Hardware: All All
: P5 - Later enhancement
Assignee: Sjur Nørstebø Moshagen
URL: http://xqilla.sourceforge.net/HomePage
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-05 08:33 CEST by Sjur Nørstebø Moshagen
Modified: 2019-11-29 17:41 CET (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sjur Nørstebø Moshagen 2018-04-05 08:33:15 CEST
XQilla is C++, available for all relevant systems through package managers, and seems actively supported. The main point of the change would be to get rid of the Java dependency.
Comment 1 Sjur Nørstebø Moshagen 2019-11-29 17:41:53 CET

*** This bug has been marked as a duplicate of bug 2629 ***